【Rails】rake db:〜でエラー。(Could not find rake-10.5.0 in any of the sources Run `bundle install` to install missing gems.)

2016年5月11日

Railsでrake db:migrateを実行した際に以下のエラーが出ました。メモメモ

Could not find rake-10.5.0 in any of the sources
Run `bundle install` to install missing gems.

簡単に訳すと、

ソースのいずれかにすくい- 10.5.0を見つけることができませんでした
行方不明の宝石をインストールするには、 `バンドルinstall`を実行します。

ということで、文字通りに



$ bundle install

を実行。

インストール完了後に以下を実行。



$ rake db:migrate

無事DBが作成できました。